Delayed Activities Sync
Incident Report for Workpuls
Resolved
This incident has been resolved.
Posted Sep 03, 2020 - 10:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 31, 2020 - 10:19 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 31, 2020 - 09:10 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 30, 2020 - 10:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 30, 2020 - 10:20 UTC
Update
All activities have synced fully now. Our team is working to resolve some data inconsistencies that occurred as a result of the delay. During this period you might see inaccuracies in your reports for example. No data will be lost.
Posted Aug 28, 2020 - 19:53 UTC
Identified
Workpuls is aware of a delay in activities processing. We anticipate that all activities will be processed within 2 hours. During this period you might see inaccuracies in your reports for example.
Posted Aug 28, 2020 - 17:26 UTC
This incident affected: Data collection and processing (Productivity).