Identified: Data processing difficulty for August 16 / 17
Incident Report for Workpuls
Resolved
This incident has been resolved.
Posted Aug 17, 2021 - 17:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 17, 2021 - 16:03 UTC
Identified
It is possible that some users which are affected have missing or doubled data for August 16/17. We identified the cause and are working on fixing it
Posted Aug 17, 2021 - 12:13 UTC
This incident affected: Data collection and processing (Apps and websites usage).