Delayed Productivity Data
Incident Report for Workpuls
Resolved
This incident has been resolved.
Posted Nov 17, 2020 - 09:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 17, 2020 - 07:51 UTC
Identified
Workpuls is aware of a delay in productivity processing. We anticipate that all productivity data will be processed within 2 hours. During this period you might see inaccuracies in your reports.
Posted Nov 17, 2020 - 07:27 UTC
This incident affected: Data collection and processing (Apps and websites usage, Shifts, Productivity).