Delayed activities sync
Incident Report for Workpuls
Resolved
This incident has been resolved.
Posted Jan 22, 2021 - 11:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results. Some data might still be affected but you should also start seeing improvements over time
Posted Jan 20, 2021 - 11:49 UTC
Investigating
Workpuls is aware of a delay in productivity processing and is investigating further. During this period you might see inaccuracies in your reports.
Posted Jan 20, 2021 - 08:31 UTC
This incident affected: Data collection and processing (Screenshots, Shifts).